ModSecurity, sometimes called Modsec, is an an Apache module that helps protect websites from varies attacks. As a web application firewall ModSecurity detects and blocks unwanted intrusions into your site by block commonly known exploits by using regular expressions and rule sets.  It can also potentially block common code injection attacks which strengthens the security of the server.

 

Recognizing ModSecurity is pretty easy. Any website that calls a string forbidden by a mod_security rule will give a 406 or 403 error instead of displaying the page. The most common modsec error is when you fail too many times to log into your site or when a plugin/code is trying to access a directory to run a task.

 

If you run into any situation that gives you any type of forbidden or unauthorized message, you are more that welcome to contact support for us to trouble shoot the issue.

 

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.